Saltar a contenido

Rateo TPI a punta de gas


Alejandro65

Recommended Posts

Hoy he podido salir a unas rectas sin tráfico para hacer pruebas tranquilamente. Estuve probando combinaciones de bypass, precarga de válvula de escape y curvas de potencia. Os cuento mis conclusiones por si ayudan a alguien, aunque cada moto sea distinta.

Lo primero, el rateo depende de muchas cosas, pero en concreto de la apertura de la válvula de escape (entre 5500 y 6500 rpm aprox.) y también influye el tornillo del bypass. Un cuarto de vuelta en estos dos parámetros se nota, cambia la gravedad y localización en rpm del rateo.

Lo segundo, la moto va programada claramente pobre en bajos, sobre todo con el gas cerrado o poco abierto.

Con mi ñapa de la tuerca sobre el famoso tornillo del loctite parece que acerté. La mariposa queda uno o dos mm más abierta y así va bien. De momento estoy contento y postergo el tema de cambiar el tornillo. Conseguí que el relentí se quede sobre 1800rpm, incluso con el bypass cerrado.

De hecho, con el bypass cerrado del todo es como menos ratea, al quedar la mezcla algo más rica.

Pero según como pongas la precarga de la válvula afecta mucho, de hacer que vaya bastante bien a fatal. Al final la dejé casi a ras, una vuelta y media apretada aproximadamente.

Con esa combinación el rateo no desaparece pero se minimiza, y simplemente parece que la moto carraspea antes de abrir del todo la válvula, pero es decente.

Además me parece que ha ganado golpe de acelerador desde bajas.

Pienso si además probar a cambiar el sensor de presión, pero cuesta unos 100€ y no sé si merece la pena. Creo que el problema de fondo es que inyecta poca gasolina en las rpm en que la válvula está parcialmente abierta y el acelerador poco abierto. Resolverlo implicaría flashear o cambiar el cdi, y ya hablamos de mucho dinero.

De momento voy a dejarla así. No es perfecta pero ha mejorado bastante.

Enlace al post
Compartir en otros sitios
  • Respuestas 112
  • Created
  • Última respuesta

Top Posters In This Topic

  • Alejandro65

    34

  • lui5

    22

  • vincent black shadow

    11

  • miguelpedi

    10

Top Posters In This Topic

Popular Posts

Todo montado y probado, se nota que la moto va mas fina a punta de gas, y se acabaron los rateos. Unas fotillos con los útiles improvisados   Un piñón gastado para soltar la corona prim

Bueno por fin se ha arreglado, es el retén del cigueñal del lado embrague, cambiado y se acabó el rateo. Vaya cambio en respuesta, ahora es limpia y antes acelerabas y parecia que la chispa iba retras

Buen trabajo, a mi me hace el rateo pero he controlado el nivel de aceite y no me consume aceite. He desmontado las laminas para ver el estado y tengo dos laminas abiertas. He decidido comprar las lam

Posted Images

  • 2 weeks later...

Hoy he tenido un rato tranquilo y le he cambiado el sensor de presión del cilindro. Lo había pedido hace días para ver si la dejo del todo fina.

Por cierto, no entiendo qué necesidad tenían los de ktm de esconder lo más posible y dificultar el acceso a una pieza que aparentemente se estropea con bastante frecuencia. Tampoco entiendo que cobren 100€ por una pieza que no creo que les cueste ni 5€ fabricarla. 

Pero bueno, quejas aparte, ya está hecho. Hasta aquí llego con mi tiempo y ganas de cacharrear. Si hubiera que hacer algo más ya me lo pensaría.

Como está lloviendo y es de noche he dejado para otro día el salir a probarla. A ver si noto alguna diferencia respecto a cómo la había dejado (bastante bien) a base de jugar con el bypass y la válvula de escape. Ya os contaré.

Enlace al post
Compartir en otros sitios

Actualizo: Tras cambiar el sensor de presión y probarla, en mi caso no se nota mejora respecto a mis anteriores experimentos. El sensor no era la causa, a diferencia de otros casos.

Como decía, la moto va bastante bien pero sigue rateando entre 5500 y 6500rpm aproximadamente, cuando va con poco acelerador. En todas las demás circunstancias funciona genial.

He vuelto a jugar con el bypass, y cada vez tengo más claro que la mezcla va pobre. Lo tengo cerrado del todo y en cuanto lo abro una pizca empeora el rateo.

Descarto de momento otras posibilidades (bomba o filtros de combustible, retén del cigüeñal, etc.) porque el rateo sólo pasa al abrirse la válvula con poco gas.

Creo que lo siguiente sería reprogramar o sustituir la ecu para ajustar la inyección de gasolina a distintos regímenes, pero eso ya son palabras mayores. No sé si engañando al sensor de apertura del acelerador o temperatura se podría enriquecer la mezcla de forma más sencilla. Ya veremos.

De momento viviré con la moto como está. No es perfecta pero va suficientemente bien para disfrutarla.

Espero que mis experimentos os sean útiles.

Enlace al post
Compartir en otros sitios
hace 19 horas, Alejandro65 dijo:

Hola, cambia el retén del cigüeñal, es la solución.

Gracias por el consejo, Alejandro, pero hay algo que no acabo de entender, a ver si me ayudas.

Sé que en algunos casos el retén ha sido la solución, pero no entiendo por qué afectaría sólo en cierto rango de rpm y de apertura del acelerador, o por qué el rateo depende del tornillo de bypass. Todo lo anterior parece relacionado con la riqueza de la mezcla en ciertas circunstancias, no con la supuesta entrada de aceite, que debería ser igual de problemática a cualquier rpm y gas ¿no?

Si voy a seguir metiendo mano a más cosas al menos me gustaría tener una teoría para explicar el problema. No digo que lo del retén no sea una causa, pero no entiendo por qué no lo sería todo el tiempo.

Enlace al post
Compartir en otros sitios
Alejandro65
hace 4 horas, lui5 dijo:

Gracias por el consejo, Alejandro, pero hay algo que no acabo de entender, a ver si me ayudas.

Sé que en algunos casos el retén ha sido la solución, pero no entiendo por qué afectaría sólo en cierto rango de rpm y de apertura del acelerador, o por qué el rateo depende del tornillo de bypass. Todo lo anterior parece relacionado con la riqueza de la mezcla en ciertas circunstancias, no con la supuesta entrada de aceite, que debería ser igual de problemática a cualquier rpm y gas ¿no?

Si voy a seguir metiendo mano a más cosas al menos me gustaría tener una teoría para explicar el problema. No digo que lo del retén no sea una causa, pero no entiendo por qué no lo sería todo el tiempo.

 

Con el retén mal la moto va mal en todo el rango de revoluciones pero se nota mas a punta de gas. cuando cambies el retén lo comprobarás, la moto irá más limpia a cualquier régimen.

La moto por el retén consume aceite y también aire que en mi opinión es el que afina la mezcla. 

 

Enlace al post
Compartir en otros sitios
hace 28 minutos, Alejandro65 dijo:

 

Con el retén mal la moto va mal en todo el rango de revoluciones pero se nota mas a punta de gas. cuando cambies el retén lo comprobarás, la moto irá más limpia a cualquier régimen.

La moto por el retén consume aceite y también aire que en mi opinión es el que afina la mezcla. 

 

Ok, gracias. Me parece una explicación razonable.

Como creo que lo del retén es relativamente complicado para hacerlo en mi garaje comunitario se lo encargaré al mecánico cuando lo lleve por algún otro tema. 

Ya os contaré.

Enlace al post
Compartir en otros sitios

¡Navega sin publicidad en 2y4t!
Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
×
×
  • Create New...