Saltar a contenido
Conéctate para seguir esto  
vantelin2000

Ktm sx350 f problemas de inyeccion

Recommended Posts

vantelin2000

Hola mi nombre es Adrian estoy en argentina , es la primera ves que escrivo en vuestro foro (la primera ves que tengo un ktm) y expongo mi problema, tengo una ktm sx 350 f del 2012 a la cual la arranco con algo de dificultad pero arranca pero al acelerarla a 1/4 de gas aproximadamente empieza a fallar y tiende a apagarse si corto gas se mantiene en marcha, regule el tps a 0,61 volts como indica el manual, controle la bomba filtros y regulador de presión de gasolina esta todo ok, limpie el inyector con limpia inyectores, no solucionando nada, apago la moto, quito el inyector sin desconectar la clavija y noto que efectivamente dándole arranque con poco gas la moto inyecta , pero cuando la acelero mas de ese 1/4 de vuelta deja de inyectar, ahora parece ser problema del tps pero a este lo mido con el polímetro y la resistencia parece variar de una forma lineal cable negro masa y amarillo centralita y azul alimentación de 5v, será la centralita (ecu/efi) , lo extraño es que la luz de f1 no parpadea, (no tengo interface para ver la centralita) bueno gracias por leer y si alguien tiene alguna idea de que va el problema agradeceré la opinión , un saludo

Compartir este post


Enlace al post
Compartir en otros sitios
cutofu

Pues de toda la revision tan completa que has comentado , te falta comprobar el estado de la bujia y sobre todo de la pipa. Como sale tan forzada a veces se rompe o se raja el plastico azul y entra algo de humedad... Yo tuve ese problema y la moto se paraba , no aguantaba el relenti sobre todo caliente. La pipa cuesta poco, merece la pena intentarlo...saludos

Compartir este post


Enlace al post
Compartir en otros sitios
vantelin2000

Hola Cutofu gracias por responder, si efectivamente la bujía tampoco se salvo de la revisión y estaba en cortocicuito le adapte una de gsxr si no me equivoco para ver si arranca nada mas hasta tanto consiga la original que en este país se complica mucho el conseguirla por las restricciones aduaneras, y ahora es increíble lo apretado que esta el capuchón de la bujía entre el cuadro y la tapa no es muy normal, pero el problema esta claramente en la inyección , por lo que comente que corta inyección al dar gas mas de 1/4 de caña comprobado el inyector fuera del motor, ahora voy a ver si averiguo que voltaje de salida a máxima apertura tiene que tener el tps y compararlo con mi lectura a ver si radica ahí el problema, como dije cualquier idea me sirve, gracias ,un saludo

Compartir este post


Enlace al post
Compartir en otros sitios
Leandro P

Hola Valentin resolviste el problema, tengo la misma falla y con los mismos testeos tuyos, no logro encontrar solucion

Compartir este post


Enlace al post
Compartir en otros sitios
perdigon

Ese problema o es el injector(y no vale limpiainjectores, si acaso limpieza con ultasonidos) o es un problema con algun cable y/o clema del mismo, no te lies con otras cosas.

Compartir este post


Enlace al post
Compartir en otros sitios

¡Navega sin publicidad en 2y4t!
Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  



  • Últimas respuestas

    • Alvaro85
      Hasta ahora no se homologan las 450?No me llega para una 2021 recien estrenada. Voy buscando la ofertilla jajaja.   Es por cambiar la WR 450. Mi idea es poner en venta WR 450 y la Betilla, la primera que salga la cambio y me quedo la otra.  
    • Palmer1
      eso mismo !!!
    • Jose Paterna
      Hola, estoy a punto de comprar una wr 450 y en el informe de tráfico dice que el fabricante es "HM" . Tengo una Tracer y en el informe dice fabricante "Yamaha", ¿será que es una importación paralela? ¿Creéis que puedo tener algún problema por eso? Por otra parte la moto es del 2017 y todavía no le toca la itv, el propietario dice que no tiene el kit itv, supongo que el cableado estará aunque falten los intermitentes, el claxon, etc. ¿que me recomendáis?Muchas gracias de antemano por las aportaciones y perdón por el tocho, saludos.
    • tonigas
      Este por 6500 la suelta. Lo que está lejos. Honda crf 250  http://p.wallapop.com/i/518148080?_pid=wi&_uid=41547166&_me=s_android
    • rwr
      Gracias palmer, si, las xplor miden de largo 928 tanto en ktm como husqvarna y es cuando empezaron con muelles progresivos ¿no? 
×
×
  • Create New...
setTimeout(function(){ // }, 500);