Saltar a contenido

TPI 19 Cuentakilometros no lee velocidad


ionan99

Recommended Posts

Nada, que el marcador me funciona pero no me marca velocidad, y por tanto no me sube ni las horas ni el kilometraje total.

Alguna muy esporádica vez me lee la.velocidad pero dura muy poco tiempo.

 

Además la luz larga no me va, la cambie y sigue sin ir, no se si estará relacionado. La de posición si que luce

 

Que puede ser??

Enlace al post
Compartir en otros sitios

Novedades, hoy andando esta mañana me he fijado que a veces sí que va el cuenta km, a veces marca cosas lógicas y otras me ha puesto en una trialera  que iba a 100 por hora jajajaj, pero la mayoría del tiempo no va.

 

A ver este lunes si le compruebo el sensor, porque el imán no creo que se haya roto, de hecho esta en el disco, y el marcador le cambié la pila aque estaba gastada, a si que yo creo que puede venir el fallo del sensor.

 

Si alguien puede sospechar alguna otra cosa que me diga porfavoor

 

Un saludo, ya os diré el lunes que conclusiones saco

 

Enlace al post
Compartir en otros sitios

En la mía en cuanto pilla algo de agua deja de ir. 

Lo solucione sellando la conexión de la pinza. 

Un buen chorro de WD-40 para limpiar la conexión y una vez seco sellalo.  Prueba no tienes nada que perder. 

Suerte y nos dices 

Enlace al post
Compartir en otros sitios
1 hour ago, RGM dijo:

En la mía en cuanto pilla algo de agua deja de ir. 

Lo solucione sellando la conexión de la pinza. 

Un buen chorro de WD-40 para limpiar la conexión y una vez seco sellalo.  Prueba no tienes nada que perder. 

Suerte y nos dices 

Correcto! Se ve que desde la última vez que la lavé se quedó agua en la conexión, porque al final de la ruta de hoy me ha empezado a funcionar.

 

He envuelto con cinta americana la conexión y a ver mañana qué pasa.

 

La luz el lunes que no andare a ver si reviso todo bien, le cambié la bombilla y revise continuidad en los cables que van del foco a los cables que vienen de chasis.  El lunes revisaré más a fondo

 

 

Enlace al post
Compartir en otros sitios
hace 8 horas, fgamella dijo:

Me pasa lo mismo, Dices que es el conector de la pinza del freno?

Gracias

Buenas, yo pienso que es eso, hoy he montado un poco y me he fijado que en monte, con muchos baches y tal, agua, barro, hay veces que me falla, pero en pista sendero y tal me marca correctamente.

 

 

Enlace al post
Compartir en otros sitios

El imán no se estropea, o esta en su sitio o no está, el fallo puede venir del sensor que esté averiado, del cable que este desgarrado en el interior y a veces haga contacto y a veces no,  del conector que alguna patilla este mal y no haga buen contacto, o incluso podría estar el problema en la soldadura del cable al sensor, pero normalmente esa parte no suele estar accesible al estar recubierto por una capa plástica que lo sella, al menos en los sensores que he visto yo.

 

Lo mas probable es que sea un fallo del cable o del conector al reloj.

  • Mola 1
Enlace al post
Compartir en otros sitios
rafael aranda

buen día, puede ser el sensor de la pinza de freno, el iman no falla. El 90 % de esas fallas suele ser el sensor. Aprovechando el post, alguien a puesto en ceros el cuenta horas de ktm? en los medelos anteriores a 2014 se podia pero en el actual desconozco, saludos!!

Enlace al post
Compartir en otros sitios
flaco250ec
hace 2 horas, rafael aranda dijo:

buen día, puede ser el sensor de la pinza de freno, el iman no falla. El 90 % de esas fallas suele ser el sensor. Aprovechando el post, alguien a puesto en ceros el cuenta horas de ktm? en los medelos anteriores a 2014 se podia pero en el actual desconozco, saludos!!

Eso ,aparte de no tener ninguna funcionalidad (bueno una si,pero con oscuras intenciones) es ilegal.

Enlace al post
Compartir en otros sitios
rafael aranda
hace 16 minutos, flaco250ec dijo:

Eso ,aparte de no tener ninguna funcionalidad (bueno una si,pero con oscuras intenciones) es ilegal.

voy a cambiar piston, anillos y valvulas, unicamente por eso

Enlace al post
Compartir en otros sitios
flaco250ec

Hombre pero el cilindro , cigüeñal,carteres,culata,suspension,llantas,chasis etc etc siguen teniendo las mismas horas....

Para llevar la cuenta de los mantenimientos con facturas y un papel y un boli vale.

O alguien lleva el coche al taller y cuando le cambian el embrague o le hacen la culata le dices que te pongan los kilometros a 0???

Enlace al post
Compartir en otros sitios

¡Navega sin publicidad en 2y4t!
Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
×
×
  • Create New...