Saltar a contenido

Compresion DRZ400S


Mr.Bean

Recommended Posts

Hola a todos. A ver si me podéis orientar.

 

 

Mi drz400S con 30.000kms, no tira bien. Me cuesta un mundo pasar de 100 y en caminos en subido tengo que ir en 1a.

 

He medido la compresion y me da 7,5kgs/cm2; en el manual indica 9,5 como estandar ¿tanto influirá?

 

De primeras le he cambiado los segmentos y las guías de válvulas porque también consumía aceite ,pero he comprobado otra vez la compresión y sigue exactamente igual en 7,5.

 

ya de paso también le he cambiado la cadena distribución porque el tensor estaba al límite

 

ahora que la tengo abierta entera es el momento de hacer algo más ,que supongo que debería ser cambiar el pistón. pero eso ya es sumar otros 140 € y no estoy seguro que sea el problema porque aparentemente se le ve intacto.

 

la camisa del cilindro también parece perfecta sin arañazos ni nada por el estilo y los asientos de las válvulas estaban bastante bien aunque los he limpiado a fondo.

 

¿alguna sugerencia? ¿tendré que meterme en cambiar también el pistón o después de hacerlo no me servirá para subir la compresión???

 

Muchas gracias!!!

Enlace al post
Compartir en otros sitios
  • 2 weeks later...

A mi me ha pasado parecido , he abierto motor pq me colaron una moto con la culata rajada y aprovechè para meter las dos guias de las válvulas de escape que estaban bastante mal , las de admisiòn bien y ,y tb puse retenes de válvula nuevos , pues bien la compresiòn antes era 9,5 (el manual creo que dice 10 como standard) , y despuès de montar todo sigo en 9,5.

En tu caso podrìa ser desgaste en el cilindro , deberìas haberlo medido o quizás el descompresor automático 

Enlace al post
Compartir en otros sitios

Gracias. La moto sube de vueltas y coje revoluciones, pero no velocidad punta. por eso pienso que es por la falta de compresión.

 

Ya he desmontado cilindro y pistón, pero tengo entendido que los nicasilados no se pueden rectificar ¿??

Enlace al post
Compartir en otros sitios

Calcula muy bien lo de la sobremedida , un poco que te pases kaboom.

En Airsal (Bcn) cobran por renikasilar un cilindro de 125 unos 160 eur , no sè cuanto saldrá el de la drz , les mandas un pistòn nuevo junto con el cilindro y te lo preparan a medida

Editado por macanud0
Enlace al post
Compartir en otros sitios

Creo que si hay que nicasilar, no sale a cuenta.

 

Un kit nuevo de athena, con cilindro y pistón cuesta 400 euros en casa con todas sus juntas nuevas y segmentos.

 

https://www.ebay.es/itm/403281562520?chn=ps&norover=1&mkevt=1&mkrid=1185-146825-5486-0&mkcid=2&itemid=403281562520&targetid=1277649942675&device=c&mktype=pla&googleloc=1005518&poi=&campaignid=9567046510&mkgroupid=129419623624&rlsatarget=pla-1277649942675&abcId=1139526&merchantid=116407701&gclid=Cj0KCQiA8ICOBhDmARIsAEGI6o0Ms3QFxKauOfVYZ55SVY_3UybgQJyDgK36kVSStL9glpe0FDNXuVUaAjMPEALw_wcB

 

 

 

El pistón suelto, 160 + nicasilado y portes de envío y la vuelta, creo que sale más caro que el kit nuevo, la verdad. No compensa....

Enlace al post
Compartir en otros sitios
  • 2 weeks later...
El 19/12/2021 at 21:11, Mr.Bean dijo:

Gracias. La moto sube de vueltas y coje revoluciones, pero no velocidad punta. por eso pienso que es por la falta de compresión.

 

Ya he desmontado cilindro y pistón, pero tengo entendido que los nicasilados no se pueden rectificar ¿??

No lo entiendo , si sube de vueltas tiene que andar , no sè que desarrollo llevas , la mia a unas 6500 vueltas  va a 120  de gps ,desarrollo 13x38, si sube de vueltas y no anda solo puede ser que patina el embrague

Editado por macanud0
Enlace al post
Compartir en otros sitios
hace 16 horas, Mr.Bean dijo:

Gracias pues le acabo de cambiar el embrague completo y sigue igual por lo que creo que es que aunque sube de vueltas no tiene compresión suficiente.

 

Sube de vueltas pero en llano y no coge más de 90....

Pues si no es embrague algo raro hay ahì , sin compresión tampoco subirìa de vueltas con marcha engranada. 

En quinta y a x rpm desarrolla una velocidad , si llegado a esas rpm no coge esa velocidad ha de ser un fallo en la transmision , no hay otra.

Editado por macanud0
Enlace al post
Compartir en otros sitios
  • 2 weeks later...

Pues con discos y muelles nuevos sigue igual.... Le he cambiado segmentos y guias de válvulas.

 

Una prueba que he leído que no falla es medir con el compresímetro  (en caliente) primero. Da 7,5 kpa y debería dar 9,5. Luego le hechas una cucharada de aceite al cilindro y mides; el aceite sirve de "sello" entre pistón y cilindro durante unos segundos.

 

En este caso, sube a 9,5 kpa.

 

Luego la conclusión que saco es que el cilindro está ovalado (el pistón aparentemente está sin roces y no se va a deformar antes que el cilindro...)

 

Voy a buscar un cilindro+pistón aunque sean de desguace y a ver qué tal. Os cuento!

Enlace al post
Compartir en otros sitios

¡Navega sin publicidad en 2y4t!
Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
×
×
  • Create New...