Saltar a contenido
gutyiv30

Petardea y se ahoga (ktm 530 exc)

Recommended Posts

gutyiv30

Buenas, como tengo mucho tiempo libre ultimamente (por desgracia igual que muchos de vosotros supongo) pues no paro de enredar en la moto y quiero pulir esas cosillas que no están perfectas pero que sabes que algun dia hay que mirar..

 

El caso es que tengo una ktm 530 exc del 2008, desde que la compré notaba que petardeaba un poco al soltar gas.

Tiempo despues le cambié el silencioso por un chinopovic porque el original me lo dejé en las piedras, desde entonces la moto al soltar gas petardea bastante, tanto que si en punto muerto aceleras y suletas gas salen llamas. Mi parte canorra lo agradece pero cuanto tengo que pasar por poblado por algun motivo ya no es tan agradable que te mire todo el mundo.

 

Además he notado desde hace un tiempo que al acelerar a tope de golpe la moto se haoga un poco, enseguida remonta rpm y llega al corte sin problema. Como yo ara vez le aprieto las oreas de golpe en el campo pues casi no me había dado cuenta y luego se me ha ido olvidando... 

 

Buscando en internet he encontrado de todo, desde exceso de gasolina hasta falta... 

 

Que creeis que puede ser? Muchas gracias

Compartir este post


Enlace al post
Compartir en otros sitios
lluisb

Hola, del petardeo el escape chino tendra mas de la mitad de la culpa, son como no llevar nada. El resto de culpa podria ser la carburacion.

Lo de los ahogos al dar mucho gas de golpe es la carburacion seguro.

Compartir este post


Enlace al post
Compartir en otros sitios
PartyBoy

Cambia ese escape por uno de serie aunque sea usado y revisa carburación para los ahogos.

Compartir este post


Enlace al post
Compartir en otros sitios
gutyiv30

Si si ya seque es carburacion, mi duda es si pensais que es por exceso o por falta de gasolina... Los petardeos estaban ya con el escape de serie, aunque un pelin menos. Gracias a los dos.

Compartir este post


Enlace al post
Compartir en otros sitios
Juuaan_loopeez

Hola buenas, yo tengo una KTM 525 del 2007 y mi hermano un quad del mismo modelo con el mismo motor y esos petardos que comentas lo hacen las dos al soltar el gas,y son relativamente normales por el carburador de tiro directo que llevan estas motos que al soltar gas la mezcla de empobrece demasiado. Yo por lo que comentas de los ahogos y petardos excesivos me inclinaría por falta de gasolina, pero no soy mecánico y cuando no se sabe bien de lo que habla es mejor no hablar jeje. Te voy a dejar un post que dejó hace tiempo un miembro de este foro sobre este tipo de carburador que a mí me ayudó bastante y lo considero bastante bueno . Espero que te sirva de ayuda igual que me sirvió a mi. Suerte y ya nos contarás 

 

Compartir este post


Enlace al post
Compartir en otros sitios
gutyiv30
hace 41 minutos, Juuaan_loopeez dijo:

Hola buenas, yo tengo una KTM 525 del 2007 y mi hermano un quad del mismo modelo con el mismo motor y esos petardos que comentas lo hacen las dos al soltar el gas,y son relativamente normales por el carburador de tiro directo que llevan estas motos que al soltar gas la mezcla de empobrece demasiado. Yo por lo que comentas de los ahogos y petardos excesivos me inclinaría por falta de gasolina, pero no soy mecánico y cuando no se sabe bien de lo que habla es mejor no hablar jeje. Te voy a dejar un post que dejó hace tiempo un miembro de este foro sobre este tipo de carburador que a mí me ayudó bastante y lo considero bastante bueno . Espero que te sirva de ayuda igual que me sirvió a mi. Suerte y ya nos contarás 

 

muchas gracias amigo, le echaré un vistazo. He comprado unos cuantos chiclés, dos numeros arriba y dos abajo de los que trae, a ver si con eso la carburo. Me había comentado justo lo contrario, que se ahogaba por exceso de gasolina, así que iré probando. De nuevo gracias

Compartir este post


Enlace al post
Compartir en otros sitios
Juuaan_loopeez
hace 15 horas, gutyiv30 dijo:

muchas gracias amigo, le echaré un vistazo. He comprado unos cuantos chiclés, dos numeros arriba y dos abajo de los que trae, a ver si con eso la carburo. Me había comentado justo lo contrario, que se ahogaba por exceso de gasolina, así que iré probando. De nuevo gracias

Denada estamos para ayudarnos en lo que se pueda ya nos contarás a ver qué tal con los chicles. Los petardazos tal como tengo entendido vienen dados por la mezcla pobre que se queda al cortar gas,que se solucionan un pco cambiando el chile de bajar por uno algo más grande pero no soy mecánico y no te puedo decir con seguridad.

Compartir este post


Enlace al post
Compartir en otros sitios
gutyiv30
hace 8 minutos, Juuaan_loopeez dijo:

Denada estamos para ayudarnos en lo que se pueda ya nos contarás a ver qué tal con los chicles. Los petardazos tal como tengo entendido vienen dados por la mezcla pobre que se queda al cortar gas,que se solucionan un pco cambiando el chile de bajar por uno algo más grande pero no soy mecánico y no te puedo decir con seguridad.

sí eso estoy leyendo.. buscaré chiclés y iré probando, tambien lo del mod del o-ring... buenisimo el post. 

Compartir este post


Enlace al post
Compartir en otros sitios
gutyiv30
El 4/4/2020 at 13:42, Juuaan_loopeez dijo:

Denada estamos para ayudarnos en lo que se pueda ya nos contarás a ver qué tal con los chicles. Los petardazos tal como tengo entendido vienen dados por la mezcla pobre que se queda al cortar gas,que se solucionan un pco cambiando el chile de bajar por uno algo más grande pero no soy mecánico y no te puedo decir con seguridad.

Te cito para darte las gracias de nuevo y comentar el progreso.

Le hice el mod del o-ring y mejoró un poco el tema de los ahogos pero no mucho, me puse a leerme el manual para revisar que llevaba los chiclés adecuados y reglajes correctos y vi que el tornillo del aire estaba abierto 4,5 vueltas y el manual marca 1,5.

Lo he dejado como indica el manual y los ahogos han desaparecido y los petardeos tambien (queda un poco pero le escape es un chinopovic así que es normal que quede algo)

 

Pero sigo teniendo aún los siguientes "problemas"

El primero es que la moto jamás arranca si tiro del starter, además con el starter tirado es como si aumentara la compresión del motor, el motor de arranque casi no voltea y con el pedal tambien lo noto super duro. Si no tiro del starter la verdad es que la moto arranca bastante bien tnato en frio como en caliente. En caliente arranca a botón bien, en frio no, ya he hecho absolutamente de todo para intentar solucionar esto, Batería de Litio, embrague de arranque nuevo, regla de valvulas super reciente... pero bueno esto no me preocupa del todo porque en frio la arranco con el pedal que arranca casi a la primera y cuando estoy rodando si se me cala en una trialera o lo que sea, con el electrico vuelve a arrancarme bien.

 

Lo otro que si me preocupa mas y que creo que se ha acentuado un poco desde que he eliminado los petardeos es que a la moto le cuesta bajar de vueltas hasta el ralentí. 

Si abro gas y suelto tarda un poco mas de la cuenta en bajar de rpm, a vecesincluso se queda como con el ralentí alto y si le doy un golpecito de gas luegoy a baja bien..

A ver si alguien ha tenido este problema o sabe que puede ser. Por lo demás la moto va genial pero es que se queda como acelerada a veces, he revisado el cable del acelerador y no parece que sea eso.

 

Gracias

Compartir este post


Enlace al post
Compartir en otros sitios
Juuaan_loopeez
hace 22 horas, gutyiv30 dijo:

Te cito para darte las gracias de nuevo y comentar el progreso.

Le hice el mod del o-ring y mejoró un poco el tema de los ahogos pero no mucho, me puse a leerme el manual para revisar que llevaba los chiclés adecuados y reglajes correctos y vi que el tornillo del aire estaba abierto 4,5 vueltas y el manual marca 1,5.

Lo he dejado como indica el manual y los ahogos han desaparecido y los petardeos tambien (queda un poco pero le escape es un chinopovic así que es normal que quede algo)

 

Pero sigo teniendo aún los siguientes "problemas"

El primero es que la moto jamás arranca si tiro del starter, además con el starter tirado es como si aumentara la compresión del motor, el motor de arranque casi no voltea y con el pedal tambien lo noto super duro. Si no tiro del starter la verdad es que la moto arranca bastante bien tnato en frio como en caliente. En caliente arranca a botón bien, en frio no, ya he hecho absolutamente de todo para intentar solucionar esto, Baterías de Litio" rel="">Batería de Litio, embrague de arranque nuevo, regla de valvulas super reciente... pero bueno esto no me preocupa del todo porque en frio la arranco con el pedal que arranca casi a la primera y cuando estoy rodando si se me cala en una trialera o lo que sea, con el electrico vuelve a arrancarme bien.

 

Lo otro que si me preocupa mas y que creo que se ha acentuado un poco desde que he eliminado los petardeos es que a la moto le cuesta bajar de vueltas hasta el ralentí. 

Si abro gas y suelto tarda un poco mas de la cuenta en bajar de rpm, a vecesincluso se queda como con el ralentí alto y si le doy un golpecito de gas luegoy a baja bien..

A ver si alguien ha tenido este problema o sabe que puede ser. Por lo demás la moto va genial pero es que se queda como acelerada a veces, he revisado el cable del acelerador y no parece que sea eso.

 

Gracias

Buenas de nuevo me alegro que hayas podido solucionar los problemillas de los ahogos y los petardeos, se me olvidó comentarte también que los petardeos también puede venir dado por una entrada de aire que tengas por el escape, normalmente suele ser por los colectores de la culata con el escape propiamente dicho , he oído que tapándolo con silicona o algo parecido que aguante altas temperaturas se sella y no deja que entre aire , de esta forma la gasolina que llega no tiene oxígeno para reaccionar y no se oxida produciendo la explosión( yo no lo he hecho porque no es muy excesivo en mi caso y me da un pco de igual y no lo he probado).

Por otra parte eso que comentas de no arrancar con el botón en frío también le pasa a la mía y al quad. El problema del quad lo solucione poniéndole una batería de mayor amperaje dentro de lo que permite para no fundir nada y problema solucionado, arranca sin problemas.En la moto no lo he hecho porque le doy una patada y me arranca y ya con el botón en caliente y listo jaja.

Lo que comentas de la bajada lenta de rpm no te puedo decir nada con seguridad. Yo me inclinaría por qué tiene la mezcla algo más rica de lo normal y por eso tarda algo más en bajar. No sé si al tocar el o ring puede influir en algo aunque no creo ya que eso lo que hace es cortar antes el "chorro" de gasolina . Yo probaría a bajar una posición la aguja de la campana,aunque repito que no te puedo decir con seguridad y es hablar por hablar.

Lo siento por la parrafada y si algo no es correcto que algún experto ya que no soy mecánico ni nada jejeje.

Suerte de nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios
gutyiv30
hace 39 minutos, Juuaan_loopeez dijo:

Buenas de nuevo me alegro que hayas podido solucionar los problemillas de los ahogos y los petardeos, se me olvidó comentarte también que los petardeos también puede venir dado por una entrada de aire que tengas por el escape, normalmente suele ser por los colectores de la culata con el escape propiamente dicho , he oído que tapándolo con silicona o algo parecido que aguante altas temperaturas se sella y no deja que entre aire , de esta forma la gasolina que llega no tiene oxígeno para reaccionar y no se oxida produciendo la explosión( yo no lo he hecho porque no es muy excesivo en mi caso y me da un pco de igual y no lo he probado).

Por otra parte eso que comentas de no arrancar con el botón en frío también le pasa a la mía y al quad. El problema del quad lo solucione poniéndole una batería de mayor amperaje dentro de lo que permite para no fundir nada y problema solucionado, arranca sin problemas.En la moto no lo he hecho porque le doy una patada y me arranca y ya con el botón en caliente y listo jaja.

Lo que comentas de la bajada lenta de rpm no te puedo decir nada con seguridad. Yo me inclinaría por qué tiene la mezcla algo más rica de lo normal y por eso tarda algo más en bajar. No sé si al tocar el o ring puede influir en algo aunque no creo ya que eso lo que hace es cortar antes el "chorro" de gasolina . Yo probaría a bajar una posición la aguja de la campana,aunque repito que no te puedo decir con seguridad y es hablar por hablar.

Lo siento por la parrafada y si algo no es correcto que algún experto ya que no soy mecánico ni nada jejeje.

Suerte de nuevo.

se agradece la parrafada, probaré con la aguja si, no eres el primero que me lo dice. Lo de la batería y el starter hago como tu.. en frio una patada o dos como mucho y en caliente sin problema a bateria

Compartir este post


Enlace al post
Compartir en otros sitios
lluisb

Mira tambien el cable del gas que tenga un poco de juego muerto cuando esta sin dar gas.

Compartir este post


Enlace al post
Compartir en otros sitios
gutyiv30
El 16/4/2020 at 1:26, lluisb dijo:

Mira tambien el cable del gas que tenga un poco de juego muerto cuando esta sin dar gas.

buenas, desde entonces no he tocado la moto pero mañana le vuelvo a meter mano, el cable no es, vuelve perfectamente y tiene algo de juego muerto como comentas,  cuando lo solucione lo pondré aquí por si le sirve a alguien

Compartir este post


Enlace al post
Compartir en otros sitios

Únete a la conversación

Puedes escribir ahora y registrarte después. Si ya tienes una cuenta, Conéctate Ahora para publicar con tu cuenta.
Nota: Tu publicación requerirá la aprovación por parte de un moderador para ser visible por todos.

Invitado
Responder en este tema...

×   Has pegado contenido con formato.   Borrar formato

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...
setTimeout(function(){ // }, 500);