Saltar a contenido

Yamaha wr250f 2016 no carga la bateria


massimoricambi

Recommended Posts

Hola la tengo desde hace unos 3 años, de repente no me carga la batería, he probado a cambiar la batería, nada, he cambiado el regulador, nada, he cambiado el estator y sigue sin cargar He usado las piezas de una "donante" de un amigo, que tiene una igual.

Alguna idea?

Enlace al post
Compartir en otros sitios

Lo que lleva la carga a la batería ya lo has revisado todo, si realmente estator, regulador y batería están bien, la batería debería cargar, mira si del estator sale la corriente adecuada no vaya a ser que las bobinas no estén bien del todo y no produzcan la suficiente corriente o que los imanes del rotor por algún motivo hayan perdido magnetización, si todo eso está correcto y como dices que lo has probado cambiando el regulador y la batería, solo se me ocurre que tengas algún cable cortado entre el estator y el regulador y/o entre el regulador y la batería

Enlace al post
Compartir en otros sitios

no se trata de solo cambiar piezas y ya esta. tienes que ir midiendo para cada cambio con un polimetro si los valores cambian.

 

Antes de comenzar comprueba con la moto apagada que no tengas ningun cosumo no deseado por algun dispositivo. Para ello desconecta el polo negativo de la bateria y mide con un polimetro amperaje (conecta polo negativo polimetro a polo negativo bateria, y polo positivo polimetro a cable negativo). El valo en A debe ser menor que 1.0 mA. si da mas, tienes una derivacion de algo que te esta consumiendo la bateria... Si todo OK, vuelve a conectar polo negativo a bateria.

 

Si esto esta bien, ahora toca comprobar cada uno de los elementos del sistema: bateria, regulador y stator.

 

Primero con moto apagada mide voltaje entre bornes bateria -> mayor de 12V. Menos bateria descargada entonces. Cargala bien para hacer los siguientes pasos.

 

Despues con la moto arrancada y a unas 5.000 rpm mide voltaje entre bornes bateria -> valores entre 13.5V - 15V sistema correcto. Lo ideal hacerlo con la moto caliente.

 

Si el voltaje es mayor que 15V -> regulador jodido (el regulador es un misterio del universo porque cascan... consejo: lleva normalmente las luces encendidas en marcha, ya que si no, el exceso de voltaje se disipa entre el regulador y chasis, calentandose mucho el regulador y muriendo por calor...)

 

Si el voltaje es menor que 13.5V, es que estas mididiendo directamente el voltaje de la bateria y por lo tanto en algun sitio esta cortada la corriente o el regulador tambien esta jodido. Ahora tocara avanzar en el circuito para identificar que esta mal....

 

Si el voltaje medido parece una montaña rusa que sube y baja sin parar segun aceleras o desaceleras, con valores por encima de 15V o por debajo de 12V, entonces regulador jodido tambien.

 

Vamos con el stator. Moto apagada. Identifica el conector entre el estator y el regulador y sueltalo. Vamos a medir entre los 3 pines del cable que viene del stator. Primero medimos resistencia entre pines (1-2, 1-3, 2-3) y tienen que medir lo mismo, aproximadamente 0.4-0,5 ohmios (dato mejor del libro taller de la moto). si alguna medida da 0 o muy alta, estator jodido (o algun cable del estator cortado o mal estado...). Abre tapa encendido y a ver que encuentras.

 

Ahora medimos entre pin y polo negativo bateria (cable negativo moto conectado). No tiene que haber continuidad con ninguno de los tres pines. Si alguno hace masa, estator jodido. Abre tapa encendido a ver que encuentras. Seguramente alguna bobina quemada, negra.

 

Si las resistencias son Ok y no hacen masa los 3 pines, arranca la moto y mide voltaje alterna entre pines (1-2, 2-3 y 1-3). Valores hasta 70V alterna parecidos entre los tres pines, que varian segun aceleras...

 

Si las mediciones son correctas, entonces por deduccion lo que esta mal es el alternador. Este no se pude medir con un simple polimetro al ser un puente de diodos, y verse afectado en su comportamiento por la temperatura.

 

Puede que todas estas mediciones hayan sido correctas y sin embargo tras una salida la bateria vuelve a morir. Suele ser un problema del regulador que empieza a fallar cuando esta caliente nada mas.

 

Si entre los cables antes citados hay conectores o empalmes, comprueba los valores antes y despues de cada conector. Muchas veces suele ser un cable mal conectado.

 

Espero que te sirva de ayuda... Como tienes piezas de recambio haz estas mediciones con cada una a ver si das con el problema.

 

 

 

 

  • Like 3
  • Mola 1
Enlace al post
Compartir en otros sitios
  • 3 weeks later...
massimoricambi
El 28/12/2022 at 21:54, ffernandez333 dijo:

Si las mediciones son correctas, entonces por deduccion lo que esta mal es el alternador. Este no se pude medir con un simple polimetro al ser un puente de diodos, y verse afectado en su comportamiento por la temperatura.

Que es el alternador? No es el stator?

Enlace al post
Compartir en otros sitios
ffernandez333
El 19/1/2023 at 22:25, massimoricambi dijo:

Que es el alternador? No es el stator?

El stator es el plato magnetico que va con el cigueñal (donde van las bobinas). Este genera corriente alterna y el voltaje varia con las rpm del motor.

 

El alternador (una pieza normalmente con un enrejillado para disipar calor y montado haciendo masa con la moto; en las KTM esta al lado pipa direccion, en las Sherco bajo en asiento....) recoge esta electricidad y la convierte a 14V continua, que envia a la bateria, que se carga y distribuye la corriente a la moto.

Enlace al post
Compartir en otros sitios

¡Navega sin publicidad en 2y4t!
Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
×
×
  • Create New...